Saisie AUtomatique ne marche pas (Bug #644)


Added by Yann DOUZE 15 days ago. Updated 12 days ago.


Status:Closed Start date:04/04/2019
Priority:Normal Due date:
Assignee:- % Done:

100%

Category:-
Target version:-

Description

Bonjour

J'utilise régulièrement depuis environ 1 an le logiciel AMC.
Aujourd'hui je rencontre un problème, lorsque je lance une saisie de mes copies, le logiciel s'arrête très rapidement et m'indique dans une fenêtre que la saisie automatique est terminée tandis qu'aucune copie n'est apparu dans la fenêtre principale ?

Voici ci-joint le fichier de log

Merci pour votre aide


AMC-DEBUG-jb8XT45t.log (24.7 kB) Yann DOUZE, 04/04/2019 03:15 pm

AMC-DEBUG-qfF5jA2m.log (20.3 kB) Yann DOUZE, 04/06/2019 08:59 am


History

Updated by Alexis Bienvenüe 14 days ago

identify: not authorized `/home/yann/Documents/Copie1.pdf' @ error/constitute.c/ReadImage/412.

Ça doit être le même problème que Saisie des copies impossible :( : pouvez-vous essayer de modifier le fichier policy.xml ?

  • Status changed from New to Feedback

Updated by Yann DOUZE 13 days ago

Alexis Bienvenüe wrote:

identify: not authorized `/home/yann/Documents/Copie1.pdf' @ error/constitute.c/ReadImage/412.

Ça doit être le même problème que Saisie des copies impossible :( : pouvez-vous essayer de modifier le fichier policy.xml ?

Bonjour
En effet cela a régler mon problème !
Maintenant j'ai un autre problème (inédit !) lorsque je fais la correction il ne corrige rien ! Avec 0 de moyenne en sortie ...
Voici ci-joint le fichier de log.

Updated by Alexis Bienvenüe 12 days ago

(deuxième problème : voir #645)

  • Status changed from Feedback to Closed
  • % Done changed from 0 to 100

Also available in: Atom PDF