envoi par mail (Bug #612)


Added by julien schneider 17 days ago. Updated 9 days ago.


Status:New Start date:11/29/2018
Priority:Normal Due date:
Assignee:- % Done:

0%

Category:-
Target version:-

Description

Bonjour,
j'ai installé AMC sur mon mac en passant par homebrew. Tout fonctionne parfaitement, hormis l'envoi d'email. Apparemment 34 mails ont bien été envoyés, mais ce n'est pas le cas. J'ai autorisé les applications non sécurisées sur gmail. Que puis-je faire ?
Merci beaucoup


mailing.log (98.1 kB) julien schneider, 12/05/2018 12:35 pm

AMC-DEBUG-IbNF4ACD.log (58.5 kB) julien schneider, 12/07/2018 12:00 pm


History

Updated by julien schneider 12 days ago

Bonjour,
je ne vois vraiment pas comment faire. J'ai cherché un peu partout, mais je ne parviens toujours pas à envoyer les copies corrigées par mail aux élèves.
Merci de votre aide.

Updated by Alexis Bienvenüe 11 days ago

Comment avez-vous configuré l'envoi de courriels ?
Pouvez-vous envoyer les messages en mode débogage (depuis le menu Aide) et poster le fichier log produit ?

Updated by julien schneider 11 days ago

Merci pour votre aide.

Updated by Alexis Bienvenüe 10 days ago

  1. Ce n'est pas le fichier log du mode débogage. Quand vous entrez en mode débogage, l'endroit où trouver ce fichier vous est donné.
  2. Comment avez-vous configuré l'envoi de courriels ?

Updated by julien schneider 10 days ago

Bonjour,
je viens seulement de voir votre réponse.
J'ai tenté d'utiliser un compte mail free plutôt que mon compte gmail.
Pour le courriel, j'ai mis : sendmail avec le chemin /usr/local/bin/msmtp.

Merci

Updated by julien schneider 9 days ago

Voici ce que j'ai mis (ainsi que le fichier log):

account default
host smtp.gmail.com
tls on
tls_certcheck off
port 587
auth login
from
user
password xxx
account default : gmail

merci

Also available in: Atom PDF