Marking process blocked

Added by Roberto Zanasi 11 days ago

Hi, I have a pdf file with two blank pages. I imported all answer sheets correctly, but the marking process works correctly only for the first pages (all the pages preceeding the first blank page), then it stops with no errors. When I look at the scoring points, I see that all the other sheets' points are zero. So I tried to create a copy of the working directory, following the instructions here: https://project.auto-multiple-choice.net/boards/2/topics/7697?r=7758#message-7758

I edited the pdf file removing the blank pages and tried to reprocess everything, but with no success. What can I do? Did I erase all the correct files?

(P.S. Sorry for my bad english)

AMC-DEBUG-tmU0fVFG.log - Debug file for the marking process (231.6 kB)


Replies (2)

RE: Marking process blocked - Added by Alexis Bienvenüe 10 days ago

Can you check that the value of Number of papers in the Preparation tab is at least equal to the number of papers given to the students?

RE: Marking process blocked - Added by Roberto Zanasi 10 days ago

Oh! It was set to 0. I didn't check (and I don't know why that value changed: it was set to 22).

Thank you.

(1-2/2)