LuaLaTeX: almost all pdfTeX extented primitives with names \pdf have been renamed or removed

Added by Davide G.M. Salvetti over 5 years ago

Hello everybody, and most notably Alexis,

please take a look at <http://tug.ctan.org/macros/generic/luatex85/luatex85.pdf>.

The bottom line is that if you use LuaLaTeX, you need to \RequirePackage{luatex85} until AMC get's updated to cope with the incompatible changes described there. In particular, \pdfsavepos has been renamed to \savepos, so that you will get lots of "Undefined control sequence" errors when you run with \AMC@calibrationtrue.

I filed bug #423 with this issue.

Thanks,

-- Davide G. M. Salvetti