ppa amc-stable doesn't provide amc 1.3.0

Added by Miguel Frasson 11 months ago

Hi

I have a project done with AMC 1.3.0, exam already applied (with code from that version specific .sty, no lucky with current version) and I need to redo from scratch all the process. I had no lucky in usinf AMC 1.3.0 that I compiled myself (button "Update documents" does nothing).

AMC download page for ubuntu, section "Old Ubuntu versions, AMC stable version"
Last stable version is 1.3.0, released on 2016-03-16.
To install it, you can use the project's repository:
ppa:alexis.bienvenue/amc-stable

However, that ppa does not provide 1.3.0, but 1.4.0~rc2-1~bionic

Any hope to have AMC 1.3.0 from ppa?

Best regards

Miguel


Replies (1)

RE: ppa amc-stable doesn't provide amc 1.3.0 - Added by Alexis Bienvenüe 11 months ago

Maybe you can use 1.4.0~rc2-1~bionic to end with your project (build an archive from the project directory before, as a backup).

(1-1/1)