AMC Installation on Ubuntu 14.04 LTS from Ubuntu Software Center

Added by Roberto González almost 9 years ago

Hello, everybody.

I have recently installed Ubuntu 14.04 LTS (64 bits) on my laptop and installed AMC from Ubuntu Software Center. When the installation was ready, I started AMC but I got the following error message:

The package auto-multiple-choice-common is installed but auto-multiple-choice is not.
AMC won't work properly until you install the package auto-multiple-choice.

I don't know if it's an Ubuntu Software Center issue or something else. As a workaround, I installed the package auto-multiple-choice with Synaptic Package Manager.


Replies (3)

RE: AMC Installation on Ubuntu 14.04 LTS from Ubuntu Software Center - Added by Alexis Bienvenüe almost 9 years ago

Yes: see Ubuntu software center. I don't know how to make Ubuntu software center to detect that the main package is auto-multiple-choice and not auto-multiple-choice-common

RE: AMC Installation on Ubuntu 14.04 LTS from Ubuntu Software Center - Added by Andrea Paloi over 8 years ago

You need the following packages to get AMC working on Ubuntu 14.04:

auto-multiple-choice
texlive-fonts-recommended

To install run the following commands from terminal:

sudo apt-get install auto-multiple-choice
sudo apt-get install texlive-fonts-recommended

RE: AMC Installation on Ubuntu 14.04 LTS from Ubuntu Software Center - Added by red sea about 8 years ago

you can used "synaptic" in the next time to install AMC in ubuntu.

regards

(1-3/3)