Installation depuis les dépots rend impossible la compilation de mon texmaker (Support #771)


Added by Steph C 11 months ago. Updated 11 months ago.


Status:New Start date:06/28/2021
Priority:Normal Due date:
Assignee:- % Done:

0%

Category:LaTeX
Target version:-

Description

Bonjour,
Lorsque j'installe amc (version 1.4) depuis les dépôts ubuntu (focal lts 20.04) et si j'essaie, (sans même utiliser amc) de compiler un document .tex avec texmaker cela ne fonctionne plus! Grosse frayeur!
Je ne retrouve l'usage de texmaker qu'en désinstallant amc avec:
sudo apt-get remove auto-multiple-choice
sudo apt-get autoremove

(ouf de soulagement!)

Ce problème est-il connu?
Dois-je installer la version 1.3 de amc? Si oui comment faire puisqu'elle n'est pas dans le dépôt et que je suis une bille (et oui!) en informatique et système d'exploitation.

Si vous voulez d'autres information (messages d'erreur texmaker, version texlive, etc) au besoin je les fournirai.

Cordialement,
Steph


History

Updated by Frédéric Bréal 11 months ago

Alexis Bienvenüe conseille fortement d'utilser le ppa (https://www.auto-multiple-choice.net/download-ubuntu.fr) plutôt que les dépôts.
Je suis passé de 18.04 à 20.04 (en ligne) et la version test. J'ai dû réinstaller AMC-common (je crois) car il a été désinstallé lors de la mise à jour.

Pour Alexis : ici (https://bugs.launchpad.net/ubuntu/+source/auto-multiple-choice/+bug/1928332) il y a un bug de remonté mais je sais que j'ai vu passer une mise à jour de csvsimple. Si j'ai du temps, j'essayerai avec virtualbox et ubuntu 21 pour tester.

Also available in: Atom PDF