AMCcodeGridInt (Support #642)


Added by Ana Cruse 3 months ago. Updated 3 months ago.


Status:Closed Start date:03/29/2019
Priority:Normal Due date:
Assignee:- % Done:

100%

Category:-
Target version:-

Description

Bonjour
J'essaie d'utiliser la commande /AMCcodeGridInt afin d'identifier automatiquement les copies et j'ai toujours une erreur de compilation.
Au départ j'ai essayé d'inserer dans un de mes fichiers, l'exemple contenu dans la doc et comme rien ne fonctionnait j'ai finalement essayé en prenant un fichier tex trouvé sur le forum, c'est la même chose
Lors de la compilation j'ai:
!Undefined control sequence
<recently read> \AMCcodeGridInt

j'utilise la version 1.3.0-1 c'est la seule qui me soit proposée sur synaptic quand j'utilise ppa:alexis.bienvenue ....

Merci par avance pour votre aide


20.png (24.4 kB) Ana Cruse, 04/01/2019 10:37 am

29.png (162.2 kB) Ana Cruse, 04/01/2019 10:37 am

pb-eninstallant-precomp.png - pb de compilation en tentant installation depuis repertoire telechargement (133.8 kB) Ana Cruse, 04/01/2019 03:07 pm

encore-v13-installee.png - encore v 1.3 installée en utilisant ppa test (136.8 kB) Ana Cruse, 04/01/2019 03:07 pm


History

Updated by Gérard Carpeaux 3 months ago

Bonjour,
Il faut utiliser la version 1.4 car AMCcodegrid a été créée après le version 1.3, sous réserve de ma mémoire.

Updated by Gérard Carpeaux 3 months ago

Il me semble que la version 1.4 est passer sur le ppa stable sinon utiliser le ppa test

sudo add-apt-repository ppa:alexis.bienvenue/test && sudo apt-get update && sudo apt-get install auto-multiple-choice

Updated by Ana Cruse 3 months ago

Bonjour

Merci pour votre réponse et veuillez excuser le délai pour la mienne, j'ai délaissé mon ordinateur ce week-end.

J'ai suivi vos instructions et j'ai la réponse suivante :auto-multiple-choice est déjà la plus récente version
et pourtant c'est AMC 13 qui est installé (cf copies d'écran)

peut être faut-il que je désinstalle déjà la version 13 (pour passer de la 11 à la 13 je ne l'avais pas fait) ? (je n'ai pas désintallé parce que j'ai actuellement un QCM en cours)

Merci

Updated by Ana Cruse 3 months ago

Je vais essayer en téléchargeant depuis l'espace de chargement
je vous tiens au courant

Updated by Ana Cruse 3 months ago

Bonjour

Je dois faire une erreur ...

J'ai désinstallé ma version 1.3 puis utilisé le ppa test comme préconisé : c'est encore la version 1.3 qui s'installe

J'ai testé l'installation en télechargeant la 1.4 depuis le répertoire téléchargement, cette fois j'ai une erreur après avoir fait :
make all_precomp (copie d'écran)

Merci!

Updated by Alexis Bienvenüe 3 months ago

Les PPA ne disposent pas de la version 1.4.0 pour votre version d'Ubuntu (trusty il me semble ?). Le plus "simple" serait sans doute de mettre à jour Ubuntu.

Updated by Ana Cruse 3 months ago

Merci beaucoup, j'ai testé sur une autre machine, c'est en effet un problème de version
bonne soirée

Updated by Alexis Bienvenüe 3 months ago

  • Status changed from New to Closed
  • % Done changed from 0 to 100

Also available in: Atom PDF