dependency on texlive-lang-japanese might by cjk (Feature #414)


Added by Pieter Van den Hombergh almost 4 years ago. Updated almost 4 years ago.


Status:New Start date:03/28/2016
Priority:Normal Due date:
Assignee:- % Done:

0%

Category:LaTeX
Target version:- Estimated time:1.00 hour

Description

Trying to build the deb packages on a ubuntu 14.0.4 (Trusty) I get an unmet dependency for a package that is not availablie in my distro or so it seems.
My text live suggest texlive-lang-cjk instead.
Is there a way to tweak this?
Maybe it should change to cjk.
Once i did that in amcdir/debian/control I was able to build the deb files successfully.


History

Also available in: Atom PDF