Fails to build with librsvg >= 2.35 (Bug #1)


Added by Alexis Bienvenüe over 7 years ago. Updated over 7 years ago.


Status:Closed Start date:02/14/2012
Priority:Normal Due date:
Assignee:- % Done:

100%

Category:-
Target version:1.1.0

Description

With new librsvg, the rsvg command has gone: use rsvg-convert instead.
See patch in Ubuntu 1.0.3-1ubuntu1.


Associated revisions

Revision 757:12e23a3e2e60
Added by jojo_boulix over 7 years ago

Remplacement de rsvg par rsvg-convert. closes #1

History

Updated by Anonymous over 7 years ago

Applied in changeset r815.

  • % Done changed from 0 to 100
  • Status changed from New to Resolved

Updated by Alexis Bienvenüe over 7 years ago

  • Status changed from Resolved to Closed

Also available in: Atom PDF