Impossible d'envoyer les sujets corrigés depuis AMC

Added by Matthieu Rouleau over 7 years ago

Bonjour,

Je n’arrive plus à envoyer les sujets corrigés depuis AMC.
Quand j’appuie sur le bouton envoyer, une boite de dialogue apparaît et me marque : 
« 0 messages ont été envoyés. 1 message(s) could not be sent. »

Dans détail de la sortie des commandes :
Il me marque : couldn’t send message to sendmail : Relais brisé (pipe)

Ma configuration est la suivante :
Materiel: Win 7 Pro avec i7 32 Go de RAM
Machine virtuelle : Virtualbox 5.0.4 avec Ubuntu 14.04 et AMC de test

J’ai essayé de voir l’origine du problème en faisant plusieurs tests :

1) J’ai désactivé mon antivirus-parefeu windows temporairement (Kaspersky Internet Security 16) pour voir s’il bloquait les sorties vers internet.
2) Sur les conseils d’un ami, j’ai édité dans Ubuntu le fichier /etc/mail. et y ai ajouté set sendmail=/usr/bin/msmtp .

3) J’ai fait un ping dans ubuntu vers www.gmail.com  : je pense que c’est bon car il me marquait des temps d’accès d’environ 50 ms qui défilaient sans s’arrêter.
4) J’ai fait un ping dans windows vers www.gmail.com  : c’est bon car les 4 paquets ont été envoyés sans problème.
5) J’ai reçu et envoyé directement des mels depuis ma boite gmail sans problème dans Ubuntu.
6) J’ai rebasculé ma box SFR en ipv4 au lieu du ipv6 sans succès.
7) J’ai amené ma machine chez un ami chez qui amc fonctionne sans problème. L’envoi ne fonctionne pas mieux. (Ma box semble donc hors de cause)
8) J’ai utilisé les codes gmail d’un ami depuis chez lui avec ma machine pour voir si le problème venait de gmail. Echec (gmail semble donc hors de cause. Il m’envoie sur ma boite mél des alertes de connexion mais je pense que ce n’est pas bien grave)

9) J’avais fait une copie d’une machine virtuelle Ubuntu qui fonctionnait de manière certaine. Je l’ai utilisé dans virtualbox 5.0.3. Le problème reste identique.
10) J’ai réinstallé un vieux ghost windows 7 avec virtualbox 4.3. dessus. Toujours la même galère.
11) Pourtant, un ami a essayé mon projet sur sa propre machine (un vrai linux) avec mes propres identifiants d’envoi vers gmail. Cela fonctionne correctement.

Toutes ses tentatives ont été sans succès.

Voici un ipconfig dans windows :

Configuration IP de Windows
Nom de l'hote . . . . . . . . . . : Bob-PC
Suffixe DNS principal . . . . . . :
Type de noeud. . . . . . . . . . : Hybride
Routage IP activé . . . . . . . . : Non
Proxy WINS activé . . . . . . . . : Non

Carte Ethernet Connexion au réseau local :

Suffixe DNS propre … la connexion. . . : 
Description. . . . . . . . . . . . . . : Realtek PCIe GBE Family Controller
Adresse physique . . . . . . . . . . . : 10-BF-48-84-D5-02
DHCP activ‚. . . . . . . . . . . . . . : Oui
Configuration automatique activée. . . : Oui
Adresse IPv6. . . . . . . . . . . . .. . .: 2a00:b280:1008:8b00:1f6:100d:59e9:67ac(préféré)
Adresse IPv6 temporaire . . . . . . . .: 2a00:b280:1008:8b00:317c:3847:5179:638f(préféré)
Adresse IPv6 de liaison locale. . . . .: fe80::1f6:100d:59e9:67ac%11(préféré)
Adresse IPv4. . . . . . . . . . . . . .: 192.168.1.61(préféré)
Masque de sous-réseau. . . .ÿ. . . . . : 255.255.255.0
Bail obtenu. . . . . . . . .ÿ. . . . . : samedi 26 septembre 2015 18:33:24
Bail expirant. . . . . . . . .ÿ. . . . : dimanche 27 septembre 2015 20:09:50
Passerelle par défaut. . . .ÿ. . . . . : fe80::e2a1:d7ff:feef:748%11
192.168.1.1
Serveur DHCP . . . . . . . . . . . . . : 192.168.1.1
Serveurs DNS. . . . . . . . . . . . . : 192.168.1.1
NetBIOS sur Tcpip. . . . . . . . . . . : Activé

Carte Ethernet VirtualBox Host-Only Network :

Suffixe DNS propre … la connexion. . . : 
Description. . . . . . . . . . . . . . : VirtualBox Host-Only Ethernet Adapter
Adresse physique . . . . . . . . . . . : 0A-00-27-00-00-00
DHCP activé. . . . . . . . . . . . . . : Non
Configuration automatique activée. . . : Oui
Adresse IPv6 de liaison locale. . . . .: fe80::3de2:a493:2a29:c4c5%14(préféré)
Adresse IPv4. . . . . . . . . . . . . .: 192.168.56.1(préféré)
Masque de sous-réseau. . . .ÿ. . . . . : 255.255.255.0
Passerelle par défaut. . . .ÿ. . . . . :
IAID DHCPv6 . . . . . . . . . . . : 453640231
DUID de client DHCPv6. . . . . . . . : 00-01-00-01-18-FE-EE-98-10-BF-48-84-D5-02
Serveurs DNS. . . . . . . . . . . . . : fec0:0:0:ffff::1%1
fec0:0:0:ffff::2%1
fec0:0:0:ffff::3%1
NetBIOS sur Tcpip. . . . . . . . . . . : Activé

Carte Tunnel isatap.{ACA52DFF-1859-46D2-A622-5FBB1DDA6B8E} :

Statut du m‚dia. . . . . . . . . . . . : Média déconnecté
Suffixe DNS propre … la connexion. . . :
Description. . . . . . . . . . . . . . : Carte Microsoft ISATAP
Adresse physique . . . . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP activ‚. . . . . . . . . . . . . . : Non
Configuration automatique activ‚e. . . : Oui

Carte Tunnel Teredo Tunneling Pseudo-Interface :

Statut du m‚dia. . . . . . . . . . . . : Média déconnecté 
Suffixe DNS propre … la connexion. . . :
Description. . . . . . . . . . . . . . : Teredo Tunneling Pseudo-Interface
Adresse physique . . . . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP activé. . . . . . . . . . . . . . : Non
Configuration automatique activée. . . : Oui

Carte Tunnel isatap.{BFF7B8DC-B7CE-4967-9FED-41A01EB481AA} :

Statut du m‚dia. . . . . . . . . . . . : Média déconnecté
Suffixe DNS propre … la connexion. . . :
Description. . . . . . . . . . . . . . : Carte Microsoft ISATAP #2
Adresse physique . . . . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP activé. . . . . . . . . . . . . . : Non
Configuration automatique activée. . . : Oui

Et voici un ifconfig pour l’ubuntu sur la machine virtuelle virtualbox
(J’ai ajouté dans virtualbox, d’autres cartes réseau au cas où)

eth0 Link encap:Ethernet HWaddr 08:00:27:6b:90:c5
inet adr:10.0.2.15 Bcast:10.0.2.255 Masque:255.255.255.0
adr inet6: fe80::a00:27ff:fe6b:90c5/64 Scope:Lien
UP BROADCAST RUNNING MULTICAST MTU:1500 Metric:1
Packets reçus:1398 erreurs:0 :0 overruns:0 frame:0
TX packets:1640 errors:0 dropped:0 overruns:0 carrier:0
collisions:0 lg file transmission:1000
Octets reçus:224580 (224.5 KB) Octets transmis:266213 (266.2 KB)

eth1 Link encap:Ethernet HWaddr 08:00:27:8a:35:15
adr inet6: fe80::a00:27ff:fe8a:3515/64 Scope:Lien
UP BROADCAST RUNNING MULTICAST MTU:1500 Metric:1
Packets reçus:0 erreurs:0 :0 overruns:0 frame:0
TX packets:1996 errors:0 dropped:0 overruns:0 carrier:0
collisions:0 lg file transmission:1000
Octets reçus:0 (0.0 B) Octets transmis:377480 (377.4 KB)

eth2 Link encap:Ethernet HWaddr 08:00:27:95:bb:2b
inet adr:192.168.56.101 Bcast:192.168.56.255 Masque:255.255.255.0
adr inet6: fe80::a00:27ff:fe95:bb2b/64 Scope:Lien
UP BROADCAST RUNNING MULTICAST MTU:1500 Metric:1
Packets reçus:323 erreurs:0 :0 overruns:0 frame:0
TX packets:306 errors:0 dropped:0 overruns:0 carrier:0
collisions:0 lg file transmission:1000
Octets reçus:40689 (40.6 KB) Octets transmis:52331 (52.3 KB)

lo Link encap:Boucle locale
inet adr:127.0.0.1 Masque:255.0.0.0
adr inet6: ::1/128 Scope:Hôte
UP LOOPBACK RUNNING MTU:65536 Metric:1
Packets reçus:1781 erreurs:0 :0 overruns:0 frame:0
TX packets:1781 errors:0 dropped:0 overruns:0 carrier:0
collisions:0 lg file transmission:0
Octets reçus:126550 (126.5 KB) Octets transmis:126550 (126.5 KB)

Je pense que j’ai un problème sur le paramétrage réseau de mon windows, mais je ne sais absolument pas comment faire.
Si quelqu’un a une idée, je suis preneur.

Merci d'avance !!

Matthieu Rouleau


Replies (1)

RE: Impossible d'envoyer les sujets corrigés depuis AMC - Added by Matthieu Rouleau over 7 years ago

Par chance, j'ai fouillé dans les options de gmail et en particulier au niveau de la sécurité.
J'ai mis l'option autoriser les applications non sécurisées.
Et ca marche !

SI cela peut servir à quelqu'un d'autre

(1-1/1)