[résolu] Un problème de saisie des copies

Added by Yohan Quater over 7 years ago

Bonjour.
Je suis très intéressé par votre logiciel et je suis en train d'apprendre à l'utiliser.
Je suis bloqué à une étape et j'ai du mal à résoudre l'énigme :
J'ai assemblé un sujet et imprimé quelques copies que j'ai remplies, je les ai scannées en format TIFF, 250 dpi.
Après avoir cliqué sur l'onglet saisie, puis Automatique, je saisis les scans. Le message suivant s'affiche : "La saisie automatique de vos scans est maintenant terminée. Vous pouvez analyser la qualité de la détection grâce à la valeur des indicateurs..."
Et après avoir validé, il y a écrit : "Saisie de 0 copie(s) complète(s)"

Grâce à un autre message de ce forum, j'ai rajouté le paquet "imagemagick" qui manquait mais ça n'a pas résolu le problème.

Pouvez-vous m'aider ?
En tout cas, merci pour ce logiciel que je cherchais depuis un moment !


Replies (10)

RE: Un problème de saisie des copies - Added by Alexis Bienvenüe over 7 years ago

Bonjour.

Quelle plateforme utilisez-vous, et quelle version d'AMC ? Pouvez-vous effectuer la saisie automatique en mode débogage (menu aide) et joindre le fichier log produit ?

RE: Un problème de saisie des copies - Added by Yohan Quater over 7 years ago

Bonsoir.

Merci pour votre réponse.
Je suis fraîchement sur Ubuntu 12.04 et j'ai la version 1.0.3 (svn:704) de AMC.
Je vous joins le fichier log.

RE: Un problème de saisie des copies - Added by Alexis Bienvenüe over 7 years ago

Merci pour le log. Pouvez-vous essayer en renommant d'abord les répertoires dans lesquels sont placés vos fichiers tif afin qu'ils ne comportent pas de caratères accentués ?

RE: Un problème de saisie des copies - Added by Yohan Quater over 7 years ago

Bravo ! Ca marche.
J'ai changé les copies nommées img00* en scan00* et maintenant il reconnaît les copies.
Merci beaucoup pour votre aide efficace !
Bonne soirée

RE: Un problème de saisie des copies - Added by Yohan Quater over 7 years ago

Euh non, la raison, c'est que j'ai aussi changé le nom du répertoire pour qu'il n'y ait plus d'accents.
Encore merci !

RE: Un problème de saisie des copies - Added by Alexis Bienvenüe over 7 years ago

Il me semble que ce problème est corrigé dans la nouvelle Version 1.1.0, que vous pouvez installer sur Ubuntu grâce au PPA AMC. Cette version fournit par ailleurs de nouvelles fonctionnalités qui pourraient vous intéresser.

RE: [résolu] Un problème de saisie des copies - Added by Yohan Quater over 7 years ago

Pardon, pourriez-vous me dire ce que je dois taper dans le terminal pour qu'il installe cette nouvelle version ?

RE: [résolu] Un problème de saisie des copies - Added by Alexis Bienvenüe over 7 years ago

pourriez-vous me dire ce que je dois taper dans le terminal pour qu'il installe cette nouvelle version ?

Il me semble que les commandes suivantes devraient marcher :

sudo add-apt-repository ppa:alexis.bienvenue/amc
sudo apt-get update
sudo apt-get install auto-multiple-choice

RE: [résolu] Un problème de saisie des copies - Added by Yohan Quater over 7 years ago

Effectivement, l'installation s'est parfaitement déroulée.
Un grand merci pour votre temps !

(1-10/10)