Suite à MAJ UBuntu -> AMC ne se lance plus

Added by JB B 12 months ago

voici l'erreur quand on lance AMC :
auto-multiple-choice

Can't use string ("img_viewer") as a HASH ref while "strict refs" in use at /usr/share/perl5/AMC/Config.pm line 528.

ça ne doit pas être grand chose mais je ne comprends pas le perl.


Replies (8)

RE: Suite à MAJ UBuntu -> AMC ne se lance plus - Added by Alexis Bienvenüe 12 months ago

Quelle version d'AMC est installée ?

RE: Suite à MAJ UBuntu -> AMC ne se lance plus - Added by JB B 12 months ago

Auto Multiple Choice 1.4.0 10/10/2019
par apt

RE: Suite à MAJ UBuntu -> AMC ne se lance plus - Added by Alexis Bienvenüe 12 months ago

Pouvez-vous poster une archive de votre répertoire ~/.AMC.d, et le fichier log produit lorsque l'on lance AMC avec la commande suivante ?

auto-multiple-choice gui --debug

RE: Suite à MAJ UBuntu -> AMC ne se lance plus - Added by JB B 12 months ago

tiens...le log est pas passé.

RE: Suite à MAJ UBuntu -> AMC ne se lance plus - Added by Alexis Bienvenüe 12 months ago

Merci pour votre rapport !
Le problème devrait être réglé avec git:b8e377a2. Une nouvelle version va bientôt être disponible sur le dépôt test.

RE: Suite à MAJ UBuntu -> AMC ne se lance plus - Added by JB B 12 months ago

c'est tout bon ;)
sudo apt-get update && sudo apt-get upgrade a réglé le tout.

Merci pour la rapidité.

jB

RE: Suite à MAJ UBuntu -> AMC ne se lance plus - Added by Alexis Bienvenüe 12 months ago

Super.
Merci encore pour le signalement qui m'a permis de corriger cette bourde.

(1-8/8)