AMC+Texlive 2013

Added by Cédric NOEL over 7 years ago

Bonjour,

D'abord merci pour ce logiciel !
J'ai installé Texlive 2013 sur mon ordi (Linux mint 15) à partir du fichier sur leur site. Lorsque je veux installer AMC à partir des dépôts, AMC croit que latex n'est pas installé et il veut donc installer la version de latex présente les dépôts (texlive 2009).
Y-a-t-il une façon pour éviter d'avoir 2 versions de latex installé ?

Merci,

Cédric


Replies (2)

RE: AMC+Texlive 2013 - Added by Alexis Bienvenüe over 7 years ago

Il faut que vous informiez le système de gestion de paquets que vous avez installé des logiciels équivalents à ceux fournis par les paquets texlive-*. Vous trouverez un petit mode d'emploi dans la paragraphe Integrating vanilla TeX Live with Debian de la page texlive et debian.

RE: AMC+Texlive 2013 - Added by Cédric NOEL over 7 years ago

Ca marche nickel. Merci !

(1-2/2)