Problème d'installation avec Ubuntu

Added by Bernhard Elsner 11 months ago

Bonjour,

en suivant scrupuleusement la procédure des vidéos d'installation, je suis bien arrivé jusqu'à la partie 2:
https://youtu.be/6d3n5fLGsJw?t=196
Mais les trois commandes exigées à la minute 3:16 ne fonctionnent pas.

Je reçois les messages d'erreur ci-jointes. Qui sait s'il y des commandes actualisées ?

Merci !

ubuntu.png (116.9 kB)


Replies (15)

RE: Problème d'installation avec Ubuntu - Added by Alexis Bienvenüe 11 months ago

Échecs de connexions répétés : avez-vous un accès réseau fonctionnel depuis votre Ubuntu ?

RE: Problème d'installation avec Ubuntu - Added by Frédéric Bréal 11 months ago

Y a-t-il un pare-feu dans votre établissement ?

RE: Problème d'installation avec Ubuntu - Added by Bernhard Elsner 11 months ago

Bonjour, je ne sais pas mais j'ai essayé sur plusieurs réseaux différents et cela ne fonctionne toujours pas. Bien entendu le réseau est bien fonctionnel sur Windows.

Merci de votre aide.

RE: Problème d'installation avec Ubuntu - Added by Bernhard Elsner 11 months ago

PS : Je précise que le problème ne dépend pas du type de connexion (via câble ethernet ou via Wifi).

RE: Problème d'installation avec Ubuntu - Added by Alexis Bienvenüe 11 months ago

Depuis windows, votre connexion impose-t-elle l'usage d'un proxy ?

RE: Problème d'installation avec Ubuntu - Added by Bernhard Elsner 11 months ago

Il me semble que non (cf. fichier joint).

no_proxy.png (303 kB)

RE: Problème d'installation avec Ubuntu - Added by Frédéric Bréal 11 months ago

Une piste éventuelle (en remplaçant karmic par focal) : https://forum.ubuntu-fr.org/viewtopic.php?id=368456

RE: Problème d'installation avec Ubuntu - Added by Alexis Bienvenüe 11 months ago

Il me semble que non (cf. fichier joint).

Pouvez-vous vérifier que vous pouvez atteindre l'adresse suivante depuis windows (dans un navigateur) ?
http://archive.ubuntu.com/ubuntu/dists/focal/InRelease
Et pouvez-vous nous dire ce que vous renvoie la commande suivante dans le terminal Ubuntu (pour vérifier l'accès réseau vers un site quelconque) ?

wget -O /tmp/a.html https://www.wikipedia.org/

et
ping -c 2 www.wikipedia.org

RE: Problème d'installation avec Ubuntu - Added by Bernhard Elsner 11 months ago

@ Gérard : Merci, mais cela dépasse mon niveau.

@ Alexis : L'adresse http://archive.ubuntu.com/ubuntu/dists/focal/InRelease est accessible et affiche un long fichier texte.
Pour les autres commandes voici le résultat en fichier joint. Merci !

ubuntu-ping-etc.png (103.7 kB)

RE: Problème d'installation avec Ubuntu - Added by Frédéric Bréal 11 months ago

Aucun accès Internet dans WSL
Certains utilisateurs ont signalé des problèmes posés par certaines applications de pare-feu, qui bloquent l’accès Internet dans WSL. Les pare-feux signalés sont :
Dans certains cas, la désactivation du pare-feu permet d’obtenir l’accès. Parfois, il semble que la simple installation du pare-feu bloque l’accès.
Si vous utilisez le pare-feu Microsoft Defender et que vous décochez la case « Bloquer toutes les connexions entrantes, y compris celles figurant dans la liste des applications autorisées », l’accès est autorisé.

issu de https://docs.microsoft.com/fr-fr/windows/wsl/troubleshooting

sinon https://isolution.pro/fr/q/so75312587/pas-de-connexion-internet-sur-wsl-ubuntu-sous-systeme-windows-pour-linux

RE: Problème d'installation avec Ubuntu - Added by Bernhard Elsner 11 months ago

@ Gérard : Je viens de re-essayer avec le pare-feu complètement désactivé, mais c'est toujours pareil ;-(
Je vais voir plus tard le dernier lien que tu as posté. Merci en tout cas !

RE: Problème d'installation avec Ubuntu - Added by Bernhard Elsner 11 months ago

Bonjour, j'ai changé d'ordinateur pour pouvoir installer Ubuntu et cela a fonctionné. En revanche quand j'installe AMC il y a le message d'erreur c-joint, et l'installation suivante ne marche pas non plus : sudo apt-get install evince gedit libreoffice eog gnumeric nemo libnotify-dev.

install-error.png (205.9 kB)

RE: Problème d'installation avec Ubuntu - Added by Bernhard Elsner 11 months ago

PS : La commande sudo apt --fix broken install produit également une erreur (voir fichier joint). Qui sait comment procéder ? Merci...

install-error2.png (166.6 kB)

RE: Problème d'installation avec Ubuntu - Added by Bernhard Elsner 11 months ago

Après mes tentatives infructueuses d'installation, je vais essayer avec Ubuntu 20.04. Ou faut-il obligatoirement utiliser Ubuntu 18.04 ? Qu'en pensez-vous ?

RE: Problème d'installation avec Ubuntu - Added by Bernhard Elsner 11 months ago

Finalement, avec Ubuntu 20.04 j'ai réussi d'installer AMC ;-) Merci à tous ceux qui m'ont répondu. Maintenant je vais passer à la suite.

(1-15/15)