Problem of layout's calculation

Added by dark yass about 1 month ago

I made a qcm with a single separate answer sheet in Arabic using the polyglossia package.
Everything goes well until I check the layouts. every page is displayed half page without errors in debug mode.
I joined here the qcm.

QCM0.zip - qcm polyglossia (715.1 kB)


Replies (11)

RE: Problem of layout's calculation - Added by Alexis Bienvenüe about 1 month ago

What do you mean exactly ? Can you resize the window with the mouse?

RE: Problem of layout's calculation - Added by dark yass about 1 month ago

I did it but still showing a half page (like square), even if i go on with scans it detects only the top two marks, i think some problem with imagemagick-7.
I'm running on manjaro. amc v1.4.0-4.

RE: Problem of layout's calculation - Added by dark yass about 1 month ago

Here is a screenshot of my problem

RE: Problem of layout's calculation - Added by Alexis Bienvenüe about 1 month ago

This is quite strange because your project is working as expected on my setup.
Can you switch to debugging mode, open the layouts window and have a look at several pages, then try automatic data capture, and send us the log file?

RE: Problem of layout's calculation - Added by dark yass about 1 month ago

All pages same problem. Here is my log file.

RE: Problem of layout's calculation - Added by Alexis Bienvenüe about 1 month ago

Can you include the automatic data capture process in the log file?

RE: Problem of layout's calculation - Added by dark yass about 1 month ago

Thanks for your help. Here is the log file.

RE: Problem of layout's calculation - Added by dark yass about 1 month ago

Is there any solution ?

RE: Problem of layout's calculation - Added by dark yass 23 days ago

Solved, i removed every single AMC file from the system and reinstalled it. Thanks

(1-11/11)