AMCnoCompleteMulti

Added by Devin Casenhiser about 9 years ago

I'm having some problems getting AMCnoCompleteMulti. Perhaps I'm putting in the wrong place or using it incorrectly. Section 5.4.1 says to use it "inside the corresponding questionmult environment". The following does not compile, however:

\element{general}{
  \begin{questionmult}{QuestionName}    
    What is the answer to this question?
    \begin{multicols}{2}
    \AMCnoCompleteMulti
    \begin{choices}
      \correctchoice{first correct answer}
      \wrongchoice{incorrect answer}
      \correctchoice{second correct answer}
    \end{choices} 
    \end{multicols}
  \end{questionmult}

Any help here?

Thanks!
Devin


Replies (4)

RE: AMCnoCompleteMulti - Added by Alexis Bienvenüe about 9 years ago

This works for me. Can you send the whole source file, a log file and error messages you get? What is your AMC version?

RE: AMCnoCompleteMulti - Added by Devin Casenhiser about 9 years ago

Error Message:
Errors while compiling LaTeX source. You have to correct LaTeX source and re-run documents update. See the LaTeX log in 'Command output details' below. Use LaTeX editor or latex command for a precise diagnosis.

1 errors during LaTeX compiling (question sheet)
Undefined control sequence.

Source and log attached.

I'm using version 1.0.3 (svn:704)

Thanks, Alexis!

RE: AMCnoCompleteMulti - Added by Alexis Bienvenüe about 9 years ago

The command \AMCnoCompleteMulti appeared in revision 752, or in AMC 1.1.0... You must upgrade if you need it.

RE: AMCnoCompleteMulti - Added by Devin Casenhiser about 9 years ago

Solves that. Thanks!

(1-4/4)