Help with Update Marking Scale

Added by shreikant kv over 8 years ago

Hello...
I have an AMC project (ver. 1.2.1). Test/Exam was conducted, Data Capture was fine too.
But "Update Marking Scale"+"mark" simply won't work. I get all students marks as zero.
If any one (Alexis B.?) can extend help, please let me know what I should post.
Thanks.


Replies (5)

RE: Help with Update Marking Scale - Added by shreikant kv over 8 years ago

To fix this, I started a NEW project with the same source (tex)
file and went through the cycle and it worked fine. I do not
know why. I would like to add that in order the "test" the
complete AMC cycle I had run through with scans of a couple
of students -- which I did using xournal -- before the actual
exam and everything went fine with the test.

RE: Help with Update Marking Scale - Added by Alexis Bienvenüe over 8 years ago

Can you test the complete AMC cycle without the xournal-made scans?
Can you post a log file produced with the first project when computing the marks?

RE: Help with Update Marking Scale - Added by shreikant kv over 8 years ago

Please have a look at the attached test-amc.zip.

I made the test for four students, gave only 2 answer sheets,
updated marking scale and got list of marks in "exports" folder.

Absolutely no problem.

In the next post, I have more....

test-amc.zip (1.8 MB)

RE: Help with Update Marking Scale - Added by shreikant kv over 8 years ago

.....
continued from previous post:

Next, I took the same project -- I had already provided answer sheets or bubble sheets for
2 students : But this time I provided to the same project all the 4 bubble sheets.

And now, AMC does not update marking scheme properly!

I faced this problem: To solve this, I created a new project with same input files,
generated question paper again and this time I gave bubbles for all four students at
one go. And it was fine!

Probably a bug....

test-amc-2.zip (2.4 MB)

RE: Help with Update Marking Scale - Added by Anirvan Sarkar over 8 years ago

shreikant kv wrote:

Next, I took the same project -- I had already provided answer sheets or bubble sheets for
2 students : But this time I provided to the same project all the 4 bubble sheets.

I noticed that in your test-amc-2 project the answer sheet scans are not marked(ticked). That's why when you click on "Mark" AMC gives a score of zero.

To solve this, I created a new project with same input files, generated question paper again and this time I gave bubbles for all four students at one go.

It is not required that you provide the scans of student copies at one go. You can add the scans, some at a time, without any problems.

(1-5/5)