Automarks option returns LaTex error message

Added by Nikola Z. Guscic about 9 years ago

I have added option 'automarks' in the preamble:

\usepackage[box,completemulti,separateanswersheet,automarks]{automultiplechoice}

but I keep getting LaTex error message when I try to compile.

! LaTeX Error: Unknown option `automarks' for package `automultiplechoice'.

Any ideas what might be wrong? I am using AMC on Ubuntu 13.04, I installed it through Ubuntu Software Center.

P.S. This issue popped up in the previous thread, but I believe it should be dealt with in a separate thread for better indexing.


Replies (2)

RE: Automarks option returns LaTex error message - Added by Alexis Bienvenüe about 9 years ago

I am using AMC on Ubuntu 13.04, I installed it through Ubuntu Software Center.

You need a newer version of AMC (for example from AMC PPA).

RE: Automarks option returns LaTex error message - Added by Nikola Z. Guscic about 9 years ago

Hi, thanks for the tip! I have upgraded and everything works fine. The upgrade also fixed issues I was having with adding figures. Just FYI though, I had to force the upgrade in the terminal though, apt-get perceives a dependency issue.

dpkg: auto-multiple-choice-common: dependency problems, but removing anyway as you requested:
auto-multiple-choice depends on auto-multiple-choice-common (= 1.1.1-2build2).

Doesn't seem to cause problems on my box though.

(1-2/2)