Manual Association Problem: Names don't show up in boxes

Added by Devin Casenhiser about 9 years ago

I'm encountering a new issue all of the sudden.

I've completed automatic association, but when I click to manually associate the few students who didn't fill in their student ID numbers, I get the image of their name box in the upper left corner, but the buttons that I click on to associate the names are blank (they usually have the student names, no?).

Any suggestions?

Thanks!
Devin


Replies (6)

RE: Manual Association Problem: Names don't show up in boxes - Added by Alexis Bienvenüe about 9 years ago

they usually have the student names, no?

Yes. Can you provide a log file produced by opening the manual association window after having selected Debugging mode from Help menu?

RE: Manual Association Problem: Names don't show up in boxes - Added by Alexis Bienvenüe about 9 years ago

Nothing special in it... can you send me your students list file by email?

RE: Manual Association Problem: Names don't show up in boxes - Added by Alexis Bienvenüe about 9 years ago

AMC did not find the names from the columns:

LastName,FirstName,Username,StudentID
Boulix,Jojo,joboul,0001
...

Help it: in Edit/Preferences/Main/Internationalization, set CSV surname headers to FirstName and CSV name headers to LastName. Then re-read your students list file.

RE: Manual Association Problem: Names don't show up in boxes - Added by Devin Casenhiser about 9 years ago

Ah -- right!! Must have lost that setting when I updated Ubuntu!

Problem solved!

Thanks!

(1-6/6)