Version 1.4 sur ubuntu 16.04 ?

Added by Philippe Lada 9 months ago

bonjour

Utilisateur heureux de AMC depuis quelques années (merci pour les longues heures passées dans le jardin au lieu de corriger des copies), j'essaie d'installer la 1.4.0 sur ubuntu 16.04, mais pas moyen.
J'ai beau mettre les dépôts

ppa:alexis.bienvenue/amc ou ppa:alexis.bienvenue/amc-stable, une fois les dépôts rechargés, synaptic ne me montre que la 1.3.

Qu'ai-je manqué ??
merci d'avance et bonne année 2019 !
Philippe


Replies (2)

RE: Version 1.4 sur ubuntu 16.04 ? - Added by Gérard Carpeaux 9 months ago

Bonjour,

ppa:alexis.bienvenue/test

De ce que j'ai compris : à cause de pdftk qui n'est plus dans les dépôts ubuntu, la version stable 1.4 n'existe pas pour les versions inférieures à ubuntu 18.04.
J'utilise depuis le dépôt des versions tests et elles sont stables. J'ai ubuntu 18.04 avec amc 1.4.0

RE: Version 1.4 sur ubuntu 16.04 ? - Added by Philippe Lada 9 months ago

Ceci explique cela...
merci bien !

(1-2/2)