I could not install AMC software on Ubuntu 18.04 LTS (Bionic Beaver) using apt command

Added by Jose Briseño 9 months ago

Hey, there. When I tried to use the add the repository. the system send back the following message: The repository «http://ppa.launchpad.net/alexis.bienvenue/amc-stable/ubuntu bionic Release» does not have a Publication file

I want to use the apt command to install AMC software. However, is there other official way to install it on this Ubuntu version?

Thanks in Advance


Replies (7)

RE: I could not install AMC software on Ubuntu 18.04 LTS (Bionic Beaver) using apt command - Added by Alexis Bienvenüe 9 months ago

On bionic, you should use the development version from the test PPA, until 1.4.0 is published and moves to the stable PPA.

RE: I could not install AMC software on Ubuntu 18.04 LTS (Bionic Beaver) using apt command - Added by Jose Briseño 9 months ago

Hey, Alex. I appreciate a lot your sooner response. I followed your instructions, but the computer sends back the same message. I share more information related with this topic:

You can not update from a repository like this in a secure way and therefore it is disabled by default. See the apt-secure (8) man page for details on creating repositories and configuring users.

Am I doing something wrong?

Thanks in Advance

RE: I could not install AMC software on Ubuntu 18.04 LTS (Bionic Beaver) using apt command - Added by Alexis Bienvenüe 9 months ago

Did you follow the instrucions from the PPA page?

sudo add-apt-repository ppa:alexis.bienvenue/test
sudo apt-get update

The apt-add-repository registers the proper key for apt to check the packages signatures.

RE: I could not install AMC software on Ubuntu 18.04 LTS (Bionic Beaver) using apt command - Added by Jeroen Van Aken 9 months ago

When I installed the version from the test repo on 18.04, I had some issues with recognising the \AMCcode field.
The boxes were properly recognised but during the marking step all codes showed up as 000000. When I open the project on an other PC with version 1.3 all codes get recognised and parsed properly.
The project was created with version 1.3 and then later opened with the test version. But I also tried to recreate the project from the backup file in the test version, but this gave me the same behaviour.

Am I missing something?

RE: I could not install AMC software on Ubuntu 18.04 LTS (Bionic Beaver) using apt command - Added by Alexis Bienvenüe 9 months ago

Can you give us some more clarifications ? Maybe the source file, and the log file produced while marking in debugging mode (from the Help menu)…

RE: I could not install AMC software on Ubuntu 18.04 LTS (Bionic Beaver) using apt command - Added by Jose Briseño about 1 month ago

Hey, Alex. I want to share with you that I have installed AMC 1.4.0 on Ubuntu 18.04 already. Thanks for your help.

amc.png (31.7 kB)

(1-7/7)