Depends: latex-xcolor

Added by T L over 1 year ago

I am on ubuntu and had a hard time installing with the GUI interface. To give you guys more details, I did the terminal approach and copied the results here.

1. auto-multiple-choice

sudo apt-get install auto-multiple-choice
Reading package lists... Done
Building dependency tree
Reading state information... Done
Some packages could not be installed. This may mean that you have
requested an impossible situation or if you are using the unstable
distribution that some required packages have not yet been created
or been moved out of Incoming.
The following information may help to resolve the situation:

The following packages have unmet dependencies:
auto-multiple-choice : Depends: auto-multiple-choice-common (= 1.2.1-3build1) but it is not going to be installed
E: Unable to correct problems, you have held broken packages.

2. auto-multiple-choice-common

sudo apt-get install auto-multiple-choice-common
Reading package lists... Done
Building dependency tree
Reading state information... Done
Some packages could not be installed. This may mean that you have
requested an impossible situation or if you are using the unstable
distribution that some required packages have not yet been created
or been moved out of Incoming.
The following information may help to resolve the situation:

The following packages have unmet dependencies:
auto-multiple-choice-common : Depends: latex-xcolor
Recommends: libsys-cpu-perl but it is not going to be installed
Recommends: libnet-cups-perl (>= 0.60) but it is not going to be installed
Recommends: libopenoffice-oodoc-perl but it is not going to be installed
Recommends: libemail-mime-perl but it is not going to be installed
Recommends: libemail-sender-perl but it is not going to be installed
Recommends: libgtk2-notify-perl but it is not going to be installed
E: Unable to correct problems, you have held broken packages.

3. latex-xcolor

sudo apt-get install latex-xcolor
Reading package lists... Done
Building dependency tree
Reading state information... Done
Package latex-xcolor is a virtual package provided by:
texlive-latex-recommended 2015.20160320-1ubuntu0.1 [Not candidate version]
texlive-latex-recommended 2015.20160320-1 [Not candidate version]

E: Package 'latex-xcolor' has no installation candidate

Please help... Thanks in advance.


Replies (5)

RE: Depends: latex-xcolor - Added by Alexis Bienvenüe over 1 year ago

What is your Ubuntu version?

RE: Depends: latex-xcolor - Added by T L over 1 year ago

ubuntu 16.04

RE: Depends: latex-xcolor - Added by Alexis Bienvenüe over 1 year ago

Maybe you can use the development repository for AMC: the xcolor dependency has been dropped since this package no longer exists.

RE: Depends: latex-xcolor - Added by T L over 1 year ago

1. sudo add-apt-repository ppa:alexis.bienvenue/test
More info: https://launchpad.net/~alexis.bienvenue/+archive/ubuntu/test
Press [ENTER] to continue or ctrl-c to cancel adding it

gpg: keyring `/tmp/tmpdfc0dprb/secring.gpg' created
gpg: keyring `/tmp/tmpdfc0dprb/pubring.gpg' created
gpg: requesting key A0F1A3A9 from hkp server keyserver.ubuntu.com
gpg: /tmp/tmpdfc0dprb/trustdb.gpg: trustdb created
gpg: key A0F1A3A9: public key "Launchpad Auto Multiple Choice" imported
gpg: Total number processed: 1
gpg: imported: 1 (RSA: 1)
OK

2. sudo apt-get update
Ign:1 http://dl.google.com/linux/chrome/deb stable InRelease
Ign:2 http://dl.google.com/linux/talkplugin/deb stable InRelease
Hit:3 http://ppa.launchpad.net/alexis.bienvenue/amc/ubuntu xenial InRelease
Hit:4 http://archive.canonical.com/ubuntu xenial InRelease
Hit:5 http://archive.ubuntu.com/ubuntu xenial InRelease
Hit:6 http://dl.google.com/linux/chrome/deb stable Release
Hit:7 http://security.ubuntu.com/ubuntu xenial-security InRelease
Get:9 http://dl.google.com/linux/talkplugin/deb stable Release [2,141 B]
Hit:10 http://archive.ubuntu.com/ubuntu xenial-updates InRelease
Get:11 http://dl.google.com/linux/talkplugin/deb stable Release.gpg [916 B]
Hit:12 http://ppa.launchpad.net/alexis.bienvenue/test/ubuntu xenial InRelease
Hit:13 http://ppa.launchpad.net/jonathonf/texlive-2017/ubuntu xenial InRelease
Hit:14 http://ppa.launchpad.net/yannubuntu/boot-repair/ubuntu xenial InRelease
Fetched 916 B in 3s (262 B/s)
Reading package lists... Done

3. sudo apt-get install auto-multiple-choice
Reading package lists... Done
Building dependency tree
Reading state information... Done
The following packages were automatically installed and are no longer required:
libqmi-glib1 linux-headers-4.4.0-109 linux-headers-4.4.0-109-generic
linux-headers-4.4.0-112 linux-headers-4.4.0-112-generic
linux-image-4.4.0-109-generic linux-image-4.4.0-112-generic
linux-image-extra-4.4.0-109-generic linux-image-extra-4.4.0-112-generic
linux-signed-image-4.4.0-112-generic
Use 'sudo apt autoremove' to remove them.
The following additional packages will be installed:
auto-multiple-choice-common auto-multiple-choice-doc libalgorithm-c3-perl
libb-hooks-endofscope-perl libb-hooks-op-check-perl
libbareword-filehandles-perl libcairo-gobject-perl libcapture-tiny-perl
libclass-c3-perl libclass-c3-xs-perl libclass-load-perl
libclass-load-xs-perl libclass-method-modifiers-perl libclass-tiny-perl
libclass-xsaccessor-perl libconvert-binhex-perl libdata-optlist-perl
libdbd-sqlite3-perl libdbi-perl libdevel-caller-perl
libdevel-globaldestruction-perl libdevel-lexalias-perl
libdevel-overloadinfo-perl libdevel-partialdump-perl
libdevel-stacktrace-perl libdist-checkconflicts-perl libemail-abstract-perl
libemail-address-perl libemail-date-format-perl libemail-messageid-perl
libemail-mime-contenttype-perl libemail-mime-encodings-perl
libemail-mime-perl libemail-sender-perl libemail-simple-perl
libeval-closure-perl libextutils-depends-perl libextutils-pkgconfig-perl
libfilesys-df-perl libglib-object-introspection-perl libgraphics-magick-perl
libgraphicsmagick-q16-3 libgtk3-perl libgtkglext1 libimport-into-perl
libindirect-perl liblexical-sealrequirehints-perl libmime-tools-perl
libmime-types-perl libmodule-implementation-perl libmodule-pluggable-perl
libmodule-runtime-conflicts-perl libmodule-runtime-perl libmoo-perl
libmoose-perl libmoox-types-mooselike-perl libmro-compat-perl
libmultidimensional-perl libnamespace-clean-perl libnet-cups-perl
libopencv-highgui2.4v5 libopenoffice-oodoc-perl
libpackage-deprecationmanager-perl libpackage-stash-perl
libpackage-stash-xs-perl libpadwalker-perl libparams-classify-perl
libparams-util-perl librole-tiny-perl libstrictures-perl
libsub-exporter-perl libsub-exporter-progressive-perl libsub-install-perl
libsys-cpu-perl libtask-weaken-perl libtext-csv-perl libtext-csv-xs-perl
libtext-wrapper-perl libthrowable-perl libtry-tiny-perl
libvariable-magic-perl libxml-writer-perl
Suggested packages:
texstudio | texmaker | kile openoffice.org-calc libmldbm-perl
libnet-daemon-perl libsql-statement-perl graphicsmagick-dbg
libmojolicious-perl libmoox-types-mooselike-numeric-perl
libmoox-types-setobject-perl libscalar-number-perl
The following NEW packages will be installed:
auto-multiple-choice auto-multiple-choice-common auto-multiple-choice-doc
libalgorithm-c3-perl libb-hooks-endofscope-perl libb-hooks-op-check-perl
libbareword-filehandles-perl libcairo-gobject-perl libcapture-tiny-perl
libclass-c3-perl libclass-c3-xs-perl libclass-load-perl
libclass-load-xs-perl libclass-method-modifiers-perl libclass-tiny-perl
libclass-xsaccessor-perl libconvert-binhex-perl libdata-optlist-perl
libdbd-sqlite3-perl libdbi-perl libdevel-caller-perl
libdevel-globaldestruction-perl libdevel-lexalias-perl
libdevel-overloadinfo-perl libdevel-partialdump-perl
libdevel-stacktrace-perl libdist-checkconflicts-perl libemail-abstract-perl
libemail-address-perl libemail-date-format-perl libemail-messageid-perl
libemail-mime-contenttype-perl libemail-mime-encodings-perl
libemail-mime-perl libemail-sender-perl libemail-simple-perl
libeval-closure-perl libextutils-depends-perl libextutils-pkgconfig-perl
libfilesys-df-perl libglib-object-introspection-perl libgraphics-magick-perl
libgraphicsmagick-q16-3 libgtk3-perl libgtkglext1 libimport-into-perl
libindirect-perl liblexical-sealrequirehints-perl libmime-tools-perl
libmime-types-perl libmodule-implementation-perl libmodule-pluggable-perl
libmodule-runtime-conflicts-perl libmodule-runtime-perl libmoo-perl
libmoose-perl libmoox-types-mooselike-perl libmro-compat-perl
libmultidimensional-perl libnamespace-clean-perl libnet-cups-perl
libopencv-highgui2.4v5 libopenoffice-oodoc-perl
libpackage-deprecationmanager-perl libpackage-stash-perl
libpackage-stash-xs-perl libpadwalker-perl libparams-classify-perl
libparams-util-perl librole-tiny-perl libstrictures-perl
libsub-exporter-perl libsub-exporter-progressive-perl libsub-install-perl
libsys-cpu-perl libtask-weaken-perl libtext-csv-perl libtext-csv-xs-perl
libtext-wrapper-perl libthrowable-perl libtry-tiny-perl
libvariable-magic-perl libxml-writer-perl
0 to upgrade, 83 to newly install, 0 to remove and 1 not to upgrade.
Need to get 5,642 kB of archives.
After this operation, 20.0 MB of additional disk space will be used.
Do you want to continue? [Y/n] Y
Get:1 http://ppa.launchpad.net/alexis.bienvenue/test/ubuntu xenial/main amd64 auto-multiple-choice-common all 1.3.0+it2018-04-06-1~xenial1 [407 kB]
Get:2 http://archive.ubuntu.com/ubuntu xenial/universe amd64 libgtkglext1 amd64 1.2.0-3.2fakesync1ubuntu1 [76.8 kB]
Get:3 http://archive.ubuntu.com/ubuntu xenial/universe amd64 libopencv-highgui2.4v5 amd64 2.4.9.1+dfsg-1.5ubuntu1 [101 kB]
Get:4 http://archive.ubuntu.com/ubuntu xenial/universe amd64 libxml-writer-perl all 0.625-1 [24.9 kB]
Get:5 http://archive.ubuntu.com/ubuntu xenial/universe amd64 libcairo-gobject-perl amd64 1.004-1build1 [10.9 kB]
Get:6 http://archive.ubuntu.com/ubuntu xenial/universe amd64 libextutils-depends-perl all 0.405-1 [15.5 kB]
Get:7 http://archive.ubuntu.com/ubuntu xenial/universe amd64 libextutils-pkgconfig-perl all 1.15-1 [10.2 kB]
Get:8 http://archive.ubuntu.com/ubuntu xenial/universe amd64 libglib-object-introspection-perl amd64 0.040-2 [58.8 kB]
Get:9 http://archive.ubuntu.com/ubuntu xenial/universe amd64 libgtk3-perl all 0.026-1 [27.3 kB]
Get:10 http://ppa.launchpad.net/alexis.bienvenue/test/ubuntu xenial/main amd64 auto-multiple-choice amd64 1.3.0+it2018-04-06-1~xenial1 [32.0 kB]
Get:11 http://archive.ubuntu.com/ubuntu xenial/universe amd64 libgraphicsmagick-q16-3 amd64 1.3.23-1build1 [1,103 kB]
Get:12 http://ppa.launchpad.net/alexis.bienvenue/test/ubuntu xenial/main amd64 auto-multiple-choice-doc all 1.3.0+it2018-04-06-1~xenial1 [156 kB]
Get:13 http://archive.ubuntu.com/ubuntu xenial/universe amd64 libgraphics-magick-perl amd64 1.3.23-1build1 [53.4 kB]
Get:14 http://archive.ubuntu.com/ubuntu xenial/main amd64 libdbi-perl amd64 1.634-1build1 [743 kB]
Get:15 http://archive.ubuntu.com/ubuntu xenial/universe amd64 libdbd-sqlite3-perl amd64 1.50-1 [143 kB]
Get:16 http://archive.ubuntu.com/ubuntu xenial/universe amd64 libtext-csv-perl all 1.33-1 [48.2 kB]
Get:17 http://archive.ubuntu.com/ubuntu xenial/universe amd64 libalgorithm-c3-perl all 0.10-1 [11.3 kB]
Get:18 http://archive.ubuntu.com/ubuntu xenial/universe amd64 libparams-classify-perl amd64 0.013-5build1 [21.1 kB]
Get:19 http://archive.ubuntu.com/ubuntu xenial/universe amd64 libmodule-runtime-perl all 0.014-2 [15.6 kB]
Get:20 http://archive.ubuntu.com/ubuntu xenial/universe amd64 libtry-tiny-perl all 0.24-1 [19.8 kB]
Get:21 http://archive.ubuntu.com/ubuntu xenial/universe amd64 libmodule-implementation-perl all 0.09-1 [12.2 kB]
Get:22 http://archive.ubuntu.com/ubuntu xenial/universe amd64 libsub-exporter-progressive-perl all 0.001011-1 [7,064 B]
Get:23 http://archive.ubuntu.com/ubuntu xenial/universe amd64 libvariable-magic-perl amd64 0.59-1build1 [34.1 kB]
Get:24 http://archive.ubuntu.com/ubuntu xenial/universe amd64 libb-hooks-endofscope-perl all 0.15-1 [16.2 kB]
Get:25 http://archive.ubuntu.com/ubuntu xenial/universe amd64 libb-hooks-op-check-perl amd64 0.19-2build2 [9,384 B]
Get:26 http://archive.ubuntu.com/ubuntu xenial/universe amd64 liblexical-sealrequirehints-perl amd64 0.009-1build1 [13.1 kB]
Get:27 http://archive.ubuntu.com/ubuntu xenial/universe amd64 libbareword-filehandles-perl amd64 0.003-1build3 [7,758 B]
Get:28 http://archive.ubuntu.com/ubuntu xenial/universe amd64 libcapture-tiny-perl all 0.32-1 [20.2 kB]
Get:29 http://archive.ubuntu.com/ubuntu xenial/universe amd64 libclass-c3-perl all 0.30-1 [20.4 kB]
Get:30 http://archive.ubuntu.com/ubuntu xenial/universe amd64 libclass-c3-xs-perl amd64 0.13-2build2 [13.1 kB]
Get:31 http://archive.ubuntu.com/ubuntu xenial/universe amd64 libparams-util-perl amd64 1.07-2build2 [19.5 kB]
Get:32 http://archive.ubuntu.com/ubuntu xenial/universe amd64 libsub-install-perl all 0.928-1 [10.5 kB]
Get:33 http://archive.ubuntu.com/ubuntu xenial/universe amd64 libdata-optlist-perl all 0.109-1 [9,920 B]
Get:34 http://archive.ubuntu.com/ubuntu xenial/universe amd64 libpackage-stash-perl all 0.37-1 [18.3 kB]
Get:35 http://archive.ubuntu.com/ubuntu xenial/universe amd64 libclass-load-perl all 0.23-1 [13.5 kB]
Get:36 http://archive.ubuntu.com/ubuntu xenial/universe amd64 libclass-load-xs-perl amd64 0.09-1build1 [13.4 kB]
Get:37 http://archive.ubuntu.com/ubuntu xenial/universe amd64 libclass-method-modifiers-perl all 2.11-1 [15.7 kB]
Get:38 http://archive.ubuntu.com/ubuntu xenial/universe amd64 libdevel-globaldestruction-perl all 0.13-1 [7,664 B]
Get:39 http://archive.ubuntu.com/ubuntu xenial/universe amd64 libclass-tiny-perl all 1.004-1 [17.3 kB]
Get:40 http://archive.ubuntu.com/ubuntu xenial/universe amd64 libclass-xsaccessor-perl amd64 1.19-2build4 [31.7 kB]
Get:41 http://archive.ubuntu.com/ubuntu xenial/main amd64 libconvert-binhex-perl all 1.125-1 [29.7 kB]
Get:42 http://archive.ubuntu.com/ubuntu xenial/universe amd64 libpadwalker-perl amd64 2.2-1build1 [15.1 kB]
Get:43 http://archive.ubuntu.com/ubuntu xenial/universe amd64 libdevel-caller-perl amd64 2.06-1build3 [10.5 kB]
Get:44 http://archive.ubuntu.com/ubuntu xenial/universe amd64 libdevel-lexalias-perl amd64 0.05-1build3 [8,514 B]
Get:45 http://archive.ubuntu.com/ubuntu xenial/universe amd64 libmro-compat-perl all 0.12-1 [12.2 kB]
Get:46 http://archive.ubuntu.com/ubuntu xenial/universe amd64 libdevel-overloadinfo-perl all 0.004-1 [6,844 B]
Get:47 http://archive.ubuntu.com/ubuntu xenial/universe amd64 libnamespace-clean-perl all 0.26-1 [14.0 kB]
Get:48 http://archive.ubuntu.com/ubuntu xenial/universe amd64 libsub-exporter-perl all 0.986-1 [50.6 kB]
Get:49 http://archive.ubuntu.com/ubuntu xenial/universe amd64 libdevel-partialdump-perl all 0.18-1 [14.1 kB]
Get:50 http://archive.ubuntu.com/ubuntu xenial/universe amd64 libdevel-stacktrace-perl all 2.0000-1 [20.5 kB]
Get:51 http://archive.ubuntu.com/ubuntu xenial/universe amd64 libdist-checkconflicts-perl all 0.11-1 [10.2 kB]
Get:52 http://archive.ubuntu.com/ubuntu xenial/universe amd64 libemail-date-format-perl all 1.005-1 [6,622 B]
Get:53 http://archive.ubuntu.com/ubuntu xenial/universe amd64 libemail-simple-perl all 2.208-1 [21.2 kB]
Get:54 http://archive.ubuntu.com/ubuntu xenial/universe amd64 libmodule-pluggable-perl all 5.2-1 [21.9 kB]
Get:55 http://archive.ubuntu.com/ubuntu xenial/universe amd64 libemail-abstract-perl all 3.008-1 [24.5 kB]
Get:56 http://archive.ubuntu.com/ubuntu xenial/universe amd64 libemail-address-perl all 1.908-1 [26.4 kB]
Get:57 http://archive.ubuntu.com/ubuntu xenial/universe amd64 libemail-messageid-perl all 1.406-1 [7,990 B]
Get:58 http://archive.ubuntu.com/ubuntu xenial/universe amd64 libemail-mime-contenttype-perl all 1.018-1 [8,030 B]
Get:59 http://archive.ubuntu.com/ubuntu xenial/universe amd64 libemail-mime-encodings-perl all 1.315-1 [7,422 B]
Get:60 http://archive.ubuntu.com/ubuntu xenial/main amd64 libmime-types-perl all 2.12-1ubuntu1 [52.6 kB]
Get:61 http://archive.ubuntu.com/ubuntu xenial/universe amd64 libemail-mime-perl all 1.937-1 [27.0 kB]
Get:62 http://archive.ubuntu.com/ubuntu xenial/universe amd64 libimport-into-perl all 1.002005-1 [11.0 kB]
Get:63 http://archive.ubuntu.com/ubuntu xenial/universe amd64 librole-tiny-perl all 2.000001-2 [16.9 kB]
Get:64 http://archive.ubuntu.com/ubuntu xenial/universe amd64 libstrictures-perl all 2.000002-1 [17.4 kB]
Get:65 http://archive.ubuntu.com/ubuntu xenial/universe amd64 libmoo-perl all 2.000002-1 [57.1 kB]
Get:66 http://archive.ubuntu.com/ubuntu xenial/universe amd64 libmoox-types-mooselike-perl all 0.29-1 [17.5 kB]
Get:67 http://archive.ubuntu.com/ubuntu xenial/universe amd64 libthrowable-perl all 0.200013-1 [14.8 kB]
Get:68 http://archive.ubuntu.com/ubuntu xenial/universe amd64 libemail-sender-perl all 1.300021-1 [79.1 kB]
Get:69 http://archive.ubuntu.com/ubuntu xenial/universe amd64 libeval-closure-perl all 0.13-1 [10.9 kB]
Get:70 http://archive.ubuntu.com/ubuntu xenial/universe amd64 libfilesys-df-perl amd64 0.92-5build2 [12.1 kB]
Get:71 http://archive.ubuntu.com/ubuntu xenial/universe amd64 libindirect-perl amd64 0.36-1build1 [21.8 kB]
Get:72 http://archive.ubuntu.com/ubuntu xenial/main amd64 libmime-tools-perl all 5.507-1 [207 kB]
Get:73 http://archive.ubuntu.com/ubuntu xenial/universe amd64 libmodule-runtime-conflicts-perl all 0.002-1 [6,976 B]
Get:74 http://archive.ubuntu.com/ubuntu xenial/universe amd64 libpackage-deprecationmanager-perl all 0.15-1 [13.3 kB]
Get:75 http://archive.ubuntu.com/ubuntu xenial/universe amd64 libpackage-stash-xs-perl amd64 0.28-2build2 [16.1 kB]
Get:76 http://archive.ubuntu.com/ubuntu xenial/universe amd64 libtask-weaken-perl all 1.04-1 [7,628 B]
Get:77 http://archive.ubuntu.com/ubuntu xenial/universe amd64 libmoose-perl amd64 2.1604-1build1 [746 kB]
Get:78 http://archive.ubuntu.com/ubuntu xenial/universe amd64 libmultidimensional-perl amd64 0.010-1build3 [6,880 B]
Get:79 http://archive.ubuntu.com/ubuntu xenial/universe amd64 libnet-cups-perl amd64 0.61-3 [45.2 kB]
Get:80 http://archive.ubuntu.com/ubuntu xenial/universe amd64 libopenoffice-oodoc-perl all 2.125-3 [443 kB]
Get:81 http://archive.ubuntu.com/ubuntu xenial/universe amd64 libsys-cpu-perl amd64 0.61-1build2 [8,818 B]
Get:82 http://archive.ubuntu.com/ubuntu xenial/universe amd64 libtext-csv-xs-perl amd64 1.21-1 [86.7 kB]
Get:83 http://archive.ubuntu.com/ubuntu xenial/universe amd64 libtext-wrapper-perl all 1.05-2 [10.3 kB]
Fetched 5,642 kB in 44s (125 kB/s)
Extracting templates from packages: 100%
Selecting previously unselected package libgtkglext1:amd64.
(Reading database ... 1710806 files and directories currently installed.)
Preparing to unpack .../libgtkglext1_1.2.0-3.2fakesync1ubuntu1_amd64.deb ...
Unpacking libgtkglext1:amd64 (1.2.0-3.2fakesync1ubuntu1) ...
Selecting previously unselected package libopencv-highgui2.4v5:amd64.
Preparing to unpack .../libopencv-highgui2.4v5_2.4.9.1+dfsg-1.5ubuntu1_amd64.deb ...
Unpacking libopencv-highgui2.4v5:amd64 (2.4.9.1+dfsg-1.5ubuntu1) ...
Selecting previously unselected package libxml-writer-perl.
Preparing to unpack .../libxml-writer-perl_0.625-1_all.deb ...
Unpacking libxml-writer-perl (0.625-1) ...
Selecting previously unselected package libcairo-gobject-perl.
Preparing to unpack .../libcairo-gobject-perl_1.004-1build1_amd64.deb ...
Unpacking libcairo-gobject-perl (1.004-1build1) ...
Selecting previously unselected package libextutils-depends-perl.
Preparing to unpack .../libextutils-depends-perl_0.405-1_all.deb ...
Unpacking libextutils-depends-perl (0.405-1) ...
Selecting previously unselected package libextutils-pkgconfig-perl.
Preparing to unpack .../libextutils-pkgconfig-perl_1.15-1_all.deb ...
Unpacking libextutils-pkgconfig-perl (1.15-1) ...
Selecting previously unselected package libglib-object-introspection-perl.
Preparing to unpack .../libglib-object-introspection-perl_0.040-2_amd64.deb ...
Unpacking libglib-object-introspection-perl (0.040-2) ...
Selecting previously unselected package libgtk3-perl.
Preparing to unpack .../libgtk3-perl_0.026-1_all.deb ...
Unpacking libgtk3-perl (0.026-1) ...
Selecting previously unselected package libgraphicsmagick-q16-3.
Preparing to unpack .../libgraphicsmagick-q16-3_1.3.23-1build1_amd64.deb ...
Unpacking libgraphicsmagick-q16-3 (1.3.23-1build1) ...
Selecting previously unselected package libgraphics-magick-perl.
Preparing to unpack .../libgraphics-magick-perl_1.3.23-1build1_amd64.deb ...
Unpacking libgraphics-magick-perl (1.3.23-1build1) ...
Selecting previously unselected package libdbi-perl.
Preparing to unpack .../libdbi-perl_1.634-1build1_amd64.deb ...
Unpacking libdbi-perl (1.634-1build1) ...
Selecting previously unselected package libdbd-sqlite3-perl.
Preparing to unpack .../libdbd-sqlite3-perl_1.50-1_amd64.deb ...
Unpacking libdbd-sqlite3-perl (1.50-1) ...
Selecting previously unselected package libtext-csv-perl.
Preparing to unpack .../libtext-csv-perl_1.33-1_all.deb ...
Unpacking libtext-csv-perl (1.33-1) ...
Selecting previously unselected package auto-multiple-choice-common.
Preparing to unpack .../auto-multiple-choice-common_1.3.0+it2018-04-06-1~xenial1_all.deb ...
Unpacking auto-multiple-choice-common (1.3.0+it2018-04-06-1~xenial1) ...
Selecting previously unselected package auto-multiple-choice.
Preparing to unpack .../auto-multiple-choice_1.3.0+it2018-04-06-1~xenial1_amd64.deb ...
Unpacking auto-multiple-choice (1.3.0+it2018-04-06-1~xenial1) ...
Selecting previously unselected package auto-multiple-choice-doc.
Preparing to unpack .../auto-multiple-choice-doc_1.3.0+it2018-04-06-1~xenial1_all.deb ...
Unpacking auto-multiple-choice-doc (1.3.0+it2018-04-06-1~xenial1) ...
Selecting previously unselected package libalgorithm-c3-perl.
Preparing to unpack .../libalgorithm-c3-perl_0.10-1_all.deb ...
Unpacking libalgorithm-c3-perl (0.10-1) ...
Selecting previously unselected package libparams-classify-perl.
Preparing to unpack .../libparams-classify-perl_0.013-5build1_amd64.deb ...
Unpacking libparams-classify-perl (0.013-5build1) ...
Selecting previously unselected package libmodule-runtime-perl.
Preparing to unpack .../libmodule-runtime-perl_0.014-2_all.deb ...
Unpacking libmodule-runtime-perl (0.014-2) ...
Selecting previously unselected package libtry-tiny-perl.
Preparing to unpack .../libtry-tiny-perl_0.24-1_all.deb ...
Unpacking libtry-tiny-perl (0.24-1) ...
Selecting previously unselected package libmodule-implementation-perl.
Preparing to unpack .../libmodule-implementation-perl_0.09-1_all.deb ...
Unpacking libmodule-implementation-perl (0.09-1) ...
Selecting previously unselected package libsub-exporter-progressive-perl.
Preparing to unpack .../libsub-exporter-progressive-perl_0.001011-1_all.deb ...
Unpacking libsub-exporter-progressive-perl (0.001011-1) ...
Selecting previously unselected package libvariable-magic-perl.
Preparing to unpack .../libvariable-magic-perl_0.59-1build1_amd64.deb ...
Unpacking libvariable-magic-perl (0.59-1build1) ...
Selecting previously unselected package libb-hooks-endofscope-perl.
Preparing to unpack .../libb-hooks-endofscope-perl_0.15-1_all.deb ...
Unpacking libb-hooks-endofscope-perl (0.15-1) ...
Selecting previously unselected package libb-hooks-op-check-perl.
Preparing to unpack .../libb-hooks-op-check-perl_0.19-2build2_amd64.deb ...
Unpacking libb-hooks-op-check-perl (0.19-2build2) ...
Selecting previously unselected package liblexical-sealrequirehints-perl.
Preparing to unpack .../liblexical-sealrequirehints-perl_0.009-1build1_amd64.deb ...
Unpacking liblexical-sealrequirehints-perl (0.009-1build1) ...
Selecting previously unselected package libbareword-filehandles-perl.
Preparing to unpack .../libbareword-filehandles-perl_0.003-1build3_amd64.deb ...
Unpacking libbareword-filehandles-perl (0.003-1build3) ...
Selecting previously unselected package libcapture-tiny-perl.
Preparing to unpack .../libcapture-tiny-perl_0.32-1_all.deb ...
Unpacking libcapture-tiny-perl (0.32-1) ...
Selecting previously unselected package libclass-c3-perl.
Preparing to unpack .../libclass-c3-perl_0.30-1_all.deb ...
Unpacking libclass-c3-perl (0.30-1) ...
Selecting previously unselected package libclass-c3-xs-perl.
Preparing to unpack .../libclass-c3-xs-perl_0.13-2build2_amd64.deb ...
Unpacking libclass-c3-xs-perl (0.13-2build2) ...
Selecting previously unselected package libparams-util-perl.
Preparing to unpack .../libparams-util-perl_1.07-2build2_amd64.deb ...
Unpacking libparams-util-perl (1.07-2build2) ...
Selecting previously unselected package libsub-install-perl.
Preparing to unpack .../libsub-install-perl_0.928-1_all.deb ...
Unpacking libsub-install-perl (0.928-1) ...
Selecting previously unselected package libdata-optlist-perl.
Preparing to unpack .../libdata-optlist-perl_0.109-1_all.deb ...
Unpacking libdata-optlist-perl (0.109-1) ...
Selecting previously unselected package libpackage-stash-perl.
Preparing to unpack .../libpackage-stash-perl_0.37-1_all.deb ...
Unpacking libpackage-stash-perl (0.37-1) ...
Selecting previously unselected package libclass-load-perl.
Preparing to unpack .../libclass-load-perl_0.23-1_all.deb ...
Unpacking libclass-load-perl (0.23-1) ...
Selecting previously unselected package libclass-load-xs-perl.
Preparing to unpack .../libclass-load-xs-perl_0.09-1build1_amd64.deb ...
Unpacking libclass-load-xs-perl (0.09-1build1) ...
Selecting previously unselected package libclass-method-modifiers-perl.
Preparing to unpack .../libclass-method-modifiers-perl_2.11-1_all.deb ...
Unpacking libclass-method-modifiers-perl (2.11-1) ...
Selecting previously unselected package libdevel-globaldestruction-perl.
Preparing to unpack .../libdevel-globaldestruction-perl_0.13-1_all.deb ...
Unpacking libdevel-globaldestruction-perl (0.13-1) ...
Selecting previously unselected package libclass-tiny-perl.
Preparing to unpack .../libclass-tiny-perl_1.004-1_all.deb ...
Unpacking libclass-tiny-perl (1.004-1) ...
Selecting previously unselected package libclass-xsaccessor-perl.
Preparing to unpack .../libclass-xsaccessor-perl_1.19-2build4_amd64.deb ...
Unpacking libclass-xsaccessor-perl (1.19-2build4) ...
Selecting previously unselected package libconvert-binhex-perl.
Preparing to unpack .../libconvert-binhex-perl_1.125-1_all.deb ...
Unpacking libconvert-binhex-perl (1.125-1) ...
Selecting previously unselected package libpadwalker-perl.
Preparing to unpack .../libpadwalker-perl_2.2-1build1_amd64.deb ...
Unpacking libpadwalker-perl (2.2-1build1) ...
Selecting previously unselected package libdevel-caller-perl.
Preparing to unpack .../libdevel-caller-perl_2.06-1build3_amd64.deb ...
Unpacking libdevel-caller-perl (2.06-1build3) ...
Selecting previously unselected package libdevel-lexalias-perl.
Preparing to unpack .../libdevel-lexalias-perl_0.05-1build3_amd64.deb ...
Unpacking libdevel-lexalias-perl (0.05-1build3) ...
Selecting previously unselected package libmro-compat-perl.
Preparing to unpack .../libmro-compat-perl_0.12-1_all.deb ...
Unpacking libmro-compat-perl (0.12-1) ...
Selecting previously unselected package libdevel-overloadinfo-perl.
Preparing to unpack .../libdevel-overloadinfo-perl_0.004-1_all.deb ...
Unpacking libdevel-overloadinfo-perl (0.004-1) ...
Selecting previously unselected package libnamespace-clean-perl.
Preparing to unpack .../libnamespace-clean-perl_0.26-1_all.deb ...
Unpacking libnamespace-clean-perl (0.26-1) ...
Selecting previously unselected package libsub-exporter-perl.
Preparing to unpack .../libsub-exporter-perl_0.986-1_all.deb ...
Unpacking libsub-exporter-perl (0.986-1) ...
Selecting previously unselected package libdevel-partialdump-perl.
Preparing to unpack .../libdevel-partialdump-perl_0.18-1_all.deb ...
Unpacking libdevel-partialdump-perl (0.18-1) ...
Selecting previously unselected package libdevel-stacktrace-perl.
Preparing to unpack .../libdevel-stacktrace-perl_2.0000-1_all.deb ...
Unpacking libdevel-stacktrace-perl (2.0000-1) ...
Selecting previously unselected package libdist-checkconflicts-perl.
Preparing to unpack .../libdist-checkconflicts-perl_0.11-1_all.deb ...
Unpacking libdist-checkconflicts-perl (0.11-1) ...
Selecting previously unselected package libemail-date-format-perl.
Preparing to unpack .../libemail-date-format-perl_1.005-1_all.deb ...
Unpacking libemail-date-format-perl (1.005-1) ...
Selecting previously unselected package libemail-simple-perl.
Preparing to unpack .../libemail-simple-perl_2.208-1_all.deb ...
Unpacking libemail-simple-perl (2.208-1) ...
Selecting previously unselected package libmodule-pluggable-perl.
Preparing to unpack .../libmodule-pluggable-perl_5.2-1_all.deb ...
Unpacking libmodule-pluggable-perl (5.2-1) ...
Selecting previously unselected package libemail-abstract-perl.
Preparing to unpack .../libemail-abstract-perl_3.008-1_all.deb ...
Unpacking libemail-abstract-perl (3.008-1) ...
Selecting previously unselected package libemail-address-perl.
Preparing to unpack .../libemail-address-perl_1.908-1_all.deb ...
Unpacking libemail-address-perl (1.908-1) ...
Selecting previously unselected package libemail-messageid-perl.
Preparing to unpack .../libemail-messageid-perl_1.406-1_all.deb ...
Unpacking libemail-messageid-perl (1.406-1) ...
Selecting previously unselected package libemail-mime-contenttype-perl.
Preparing to unpack .../libemail-mime-contenttype-perl_1.018-1_all.deb ...
Unpacking libemail-mime-contenttype-perl (1.018-1) ...
Selecting previously unselected package libemail-mime-encodings-perl.
Preparing to unpack .../libemail-mime-encodings-perl_1.315-1_all.deb ...
Unpacking libemail-mime-encodings-perl (1.315-1) ...
Selecting previously unselected package libmime-types-perl.
Preparing to unpack .../libmime-types-perl_2.12-1ubuntu1_all.deb ...
Unpacking libmime-types-perl (2.12-1ubuntu1) ...
Selecting previously unselected package libemail-mime-perl.
Preparing to unpack .../libemail-mime-perl_1.937-1_all.deb ...
Unpacking libemail-mime-perl (1.937-1) ...
Selecting previously unselected package libimport-into-perl.
Preparing to unpack .../libimport-into-perl_1.002005-1_all.deb ...
Unpacking libimport-into-perl (1.002005-1) ...
Selecting previously unselected package librole-tiny-perl.
Preparing to unpack .../librole-tiny-perl_2.000001-2_all.deb ...
Unpacking librole-tiny-perl (2.000001-2) ...
Selecting previously unselected package libstrictures-perl.
Preparing to unpack .../libstrictures-perl_2.000002-1_all.deb ...
Unpacking libstrictures-perl (2.000002-1) ...
Selecting previously unselected package libmoo-perl.
Preparing to unpack .../libmoo-perl_2.000002-1_all.deb ...
Unpacking libmoo-perl (2.000002-1) ...
Selecting previously unselected package libmoox-types-mooselike-perl.
Preparing to unpack .../libmoox-types-mooselike-perl_0.29-1_all.deb ...
Unpacking libmoox-types-mooselike-perl (0.29-1) ...
Selecting previously unselected package libthrowable-perl.
Preparing to unpack .../libthrowable-perl_0.200013-1_all.deb ...
Unpacking libthrowable-perl (0.200013-1) ...
Selecting previously unselected package libemail-sender-perl.
Preparing to unpack .../libemail-sender-perl_1.300021-1_all.deb ...
Unpacking libemail-sender-perl (1.300021-1) ...
Selecting previously unselected package libeval-closure-perl.
Preparing to unpack .../libeval-closure-perl_0.13-1_all.deb ...
Unpacking libeval-closure-perl (0.13-1) ...
Selecting previously unselected package libfilesys-df-perl.
Preparing to unpack .../libfilesys-df-perl_0.92-5build2_amd64.deb ...
Unpacking libfilesys-df-perl (0.92-5build2) ...
Selecting previously unselected package libindirect-perl.
Preparing to unpack .../libindirect-perl_0.36-1build1_amd64.deb ...
Unpacking libindirect-perl (0.36-1build1) ...
Selecting previously unselected package libmime-tools-perl.
Preparing to unpack .../libmime-tools-perl_5.507-1_all.deb ...
Unpacking libmime-tools-perl (5.507-1) ...
Selecting previously unselected package libmodule-runtime-conflicts-perl.
Preparing to unpack .../libmodule-runtime-conflicts-perl_0.002-1_all.deb ...
Unpacking libmodule-runtime-conflicts-perl (0.002-1) ...
Selecting previously unselected package libpackage-deprecationmanager-perl.
Preparing to unpack .../libpackage-deprecationmanager-perl_0.15-1_all.deb ...
Unpacking libpackage-deprecationmanager-perl (0.15-1) ...
Selecting previously unselected package libpackage-stash-xs-perl.
Preparing to unpack .../libpackage-stash-xs-perl_0.28-2build2_amd64.deb ...
Unpacking libpackage-stash-xs-perl (0.28-2build2) ...
Selecting previously unselected package libtask-weaken-perl.
Preparing to unpack .../libtask-weaken-perl_1.04-1_all.deb ...
Unpacking libtask-weaken-perl (1.04-1) ...
Selecting previously unselected package libmoose-perl.
Preparing to unpack .../libmoose-perl_2.1604-1build1_amd64.deb ...
Unpacking libmoose-perl (2.1604-1build1) ...
Selecting previously unselected package libmultidimensional-perl.
Preparing to unpack .../libmultidimensional-perl_0.010-1build3_amd64.deb ...
Unpacking libmultidimensional-perl (0.010-1build3) ...
Selecting previously unselected package libnet-cups-perl.
Preparing to unpack .../libnet-cups-perl_0.61-3_amd64.deb ...
Unpacking libnet-cups-perl (0.61-3) ...
Selecting previously unselected package libopenoffice-oodoc-perl.
Preparing to unpack .../libopenoffice-oodoc-perl_2.125-3_all.deb ...
Unpacking libopenoffice-oodoc-perl (2.125-3) ...
Selecting previously unselected package libsys-cpu-perl.
Preparing to unpack .../libsys-cpu-perl_0.61-1build2_amd64.deb ...
Unpacking libsys-cpu-perl (0.61-1build2) ...
Selecting previously unselected package libtext-csv-xs-perl.
Preparing to unpack .../libtext-csv-xs-perl_1.21-1_amd64.deb ...
Unpacking libtext-csv-xs-perl (1.21-1) ...
Selecting previously unselected package libtext-wrapper-perl.
Preparing to unpack .../libtext-wrapper-perl_1.05-2_all.deb ...
Unpacking libtext-wrapper-perl (1.05-2) ...
Processing triggers for libc-bin (2.23-0ubuntu10) ...
Processing triggers for man-db (2.7.5-1) ...
Processing triggers for bamfdaemon (0.5.3~bzr0+16.04.20180209-0ubuntu1) ...
Rebuilding /usr/share/applications/bamf-2.index...
Processing triggers for desktop-file-utils (0.22-1ubuntu5.1) ...
Processing triggers for mime-support (3.59ubuntu1) ...
Processing triggers for gnome-menus (3.13.3-6ubuntu3.1) ...
Processing triggers for menu (2.1.47ubuntu1) ...
Processing triggers for shared-mime-info (1.5-2ubuntu0.1) ...
Unknown media type in type 'all/all'
Unknown media type in type 'all/allfiles'
Processing triggers for tex-common (6.06~16.04.york0) ...
Running mktexlsr. This may take some time... done.
Running mtxrun --generate. This may take some time... done.
Processing triggers for doc-base (0.10.7) ...
Processing 1 added doc-base file...
Setting up libgtkglext1:amd64 (1.2.0-3.2fakesync1ubuntu1) ...
Setting up libopencv-highgui2.4v5:amd64 (2.4.9.1+dfsg-1.5ubuntu1) ...
Setting up libxml-writer-perl (0.625-1) ...
Setting up libcairo-gobject-perl (1.004-1build1) ...
Setting up libextutils-depends-perl (0.405-1) ...
Setting up libextutils-pkgconfig-perl (1.15-1) ...
Setting up libglib-object-introspection-perl (0.040-2) ...
Setting up libgtk3-perl (0.026-1) ...
Setting up libgraphicsmagick-q16-3 (1.3.23-1build1) ...
Setting up libgraphics-magick-perl (1.3.23-1build1) ...
Setting up libdbi-perl (1.634-1build1) ...
Setting up libdbd-sqlite3-perl (1.50-1) ...
Setting up libtext-csv-perl (1.33-1) ...
Setting up auto-multiple-choice-common (1.3.0+it2018-04-06-1~xenial1) ...
Setting up auto-multiple-choice (1.3.0+it2018-04-06-1~xenial1) ...
Setting up auto-multiple-choice-doc (1.3.0+it2018-04-06-1~xenial1) ...
Setting up libalgorithm-c3-perl (0.10-1) ...
Setting up libparams-classify-perl (0.013-5build1) ...
Setting up libmodule-runtime-perl (0.014-2) ...
Setting up libtry-tiny-perl (0.24-1) ...
Setting up libmodule-implementation-perl (0.09-1) ...
Setting up libsub-exporter-progressive-perl (0.001011-1) ...
Setting up libvariable-magic-perl (0.59-1build1) ...
Setting up libb-hooks-endofscope-perl (0.15-1) ...
Setting up libb-hooks-op-check-perl (0.19-2build2) ...
Setting up liblexical-sealrequirehints-perl (0.009-1build1) ...
Setting up libbareword-filehandles-perl (0.003-1build3) ...
Setting up libcapture-tiny-perl (0.32-1) ...
Setting up libclass-c3-perl (0.30-1) ...
Setting up libclass-c3-xs-perl (0.13-2build2) ...
Setting up libparams-util-perl (1.07-2build2) ...
Setting up libsub-install-perl (0.928-1) ...
Setting up libdata-optlist-perl (0.109-1) ...
Setting up libpackage-stash-perl (0.37-1) ...
Setting up libclass-load-perl (0.23-1) ...
Setting up libclass-load-xs-perl (0.09-1build1) ...
Setting up libclass-method-modifiers-perl (2.11-1) ...
Setting up libdevel-globaldestruction-perl (0.13-1) ...
Setting up libclass-tiny-perl (1.004-1) ...
Setting up libclass-xsaccessor-perl (1.19-2build4) ...
Setting up libconvert-binhex-perl (1.125-1) ...
Setting up libpadwalker-perl (2.2-1build1) ...
Setting up libdevel-caller-perl (2.06-1build3) ...
Setting up libdevel-lexalias-perl (0.05-1build3) ...
Setting up libmro-compat-perl (0.12-1) ...
Setting up libdevel-overloadinfo-perl (0.004-1) ...
Setting up libnamespace-clean-perl (0.26-1) ...
Setting up libsub-exporter-perl (0.986-1) ...
Setting up libdevel-partialdump-perl (0.18-1) ...
Setting up libdevel-stacktrace-perl (2.0000-1) ...
Setting up libdist-checkconflicts-perl (0.11-1) ...
Setting up libemail-date-format-perl (1.005-1) ...
Setting up libemail-simple-perl (2.208-1) ...
Setting up libmodule-pluggable-perl (5.2-1) ...
Setting up libemail-abstract-perl (3.008-1) ...
Setting up libemail-address-perl (1.908-1) ...
Setting up libemail-messageid-perl (1.406-1) ...
Setting up libemail-mime-contenttype-perl (1.018-1) ...
Setting up libemail-mime-encodings-perl (1.315-1) ...
Setting up libmime-types-perl (2.12-1ubuntu1) ...
Setting up libemail-mime-perl (1.937-1) ...
Setting up libimport-into-perl (1.002005-1) ...
Setting up librole-tiny-perl (2.000001-2) ...
Setting up libstrictures-perl (2.000002-1) ...
Setting up libmoo-perl (2.000002-1) ...
Setting up libmoox-types-mooselike-perl (0.29-1) ...
Setting up libthrowable-perl (0.200013-1) ...
Setting up libemail-sender-perl (1.300021-1) ...
Setting up libeval-closure-perl (0.13-1) ...
Setting up libfilesys-df-perl (0.92-5build2) ...
Setting up libindirect-perl (0.36-1build1) ...
Setting up libmime-tools-perl (5.507-1) ...
Setting up libmodule-runtime-conflicts-perl (0.002-1) ...
Setting up libpackage-deprecationmanager-perl (0.15-1) ...
Setting up libpackage-stash-xs-perl (0.28-2build2) ...
Setting up libtask-weaken-perl (1.04-1) ...
Setting up libmoose-perl (2.1604-1build1) ...
Setting up libmultidimensional-perl (0.010-1build3) ...
Setting up libnet-cups-perl (0.61-3) ...
Setting up libopenoffice-oodoc-perl (2.125-3) ...
Setting up libsys-cpu-perl (0.61-1build2) ...
Setting up libtext-csv-xs-perl (1.21-1) ...
Setting up libtext-wrapper-perl (1.05-2) ...
Processing triggers for libc-bin (2.23-0ubuntu10) ...
Processing triggers for menu (2.1.47ubuntu1) ...

Thanks so much. It finally works!

(1-5/5)