Installing AMC on Fedora 24

Added by pedro vm almost 3 years ago

Hi, I am trying to install amc from the repository at home_JojoBoulix :
dnf install auto-multiple-choice auto-multiple-choice-debuginfo
I got:
Error: nothing provides perl(:MODULE_COMPAT_5.18.1) needed by perl-OpenOffice-OODoc-2.124-13.5.i686
Any idea how to solve this?
Thank you!
Pedro